Jump to content
Zamiz - Forum
Sign in to follow this  
step-hane

Firefox 2.0

Recommended Posts

J'ai une question pour les utilisateurs de cette version 2. Depuis quelques jours, sans avoir rien changé à ma config, j'ai des ralentissements, voire des plantage de Firefox.

 

Plus précisément : les pop up sont longs à s'ouvrir (je ne parle pas de la page internet contenue mais de la fenêtre en elle-même, qui n'apparaît que quelques secondes après que j'ai cliqué sur un lien), et il arrive parfois que la barre d'outil, d'adresse, de marque pages, etc. disparaisse, ce qui ne me laisse d'autre choix que de relancer Firefox. Une fois j'ai même dû redémarrer l'ordi car plus aucune instance du navigateur ne voulait se lancer.

 

Quelqu'un d'autre a-t-il déjà eu ce type de soucis ?

Share this post


Link to post
Share on other sites

J'ai réglé la question : ça venait visiblement de mon skin, et le passage à la version 2.0.01 n'a rien arrangé. Je suis donc revenu au skin de base, ça me fait mal au coeur, mais je préfère quand même que ça fonction bien plutôt que ce soit joli...

Share this post


Link to post
Share on other sites

Nouvelle correction : ça y est, ça me le fait aussi avec le skin original. Firefox vient même de quitter violemment sans me demander mon avis.

 

Ne me dites pas de vérifier si je n'aurais pas chopé une vilaine bête : j'ai évidemment fait tous les tests possibles et imaginables d'anti-virus, anti-spyware, malware, trojan j'en passe et des meilleurs.

 

Grrr, commence à me fatiguer cette affaire.

Share this post


Link to post
Share on other sites

lut ma poule moi j'ai aucun souci de mon coté et pourtant même version que toi !! ton firefox doit rencontrer un conflits avec autre log sur ta machine c'est tout ce que je voit ;) sinon a part ça passe un excellent Noëllll

Share this post


Link to post
Share on other sites

Pas de problème de mon côté non plus. Tu as quoi comme extensions installées ? Tu peux les désactiver une par une pour voir si c'est l'une d'elles qui fout le bordel.

Share this post


Link to post
Share on other sites

Ce qui est bizarre c'est que ça c'est mis à déconner tout seul. Cela faisait bien deux semaines que je n'avais plus touché aux extensions (que j'ai fort peu nombreuses d'ailleurs).

 

Cela dit, ça fait maintenant 4 jours que je n'ai plus le moindre soucis... allez y comprendre quelque chose.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...